Saturday, 9 May 2015

Aptik builds updated in PPA

Aptik builds have been updated in PPA for Ubuntu 15.04 and 15.10.

Please note that there is no need to wait for the PPA to be updated when a new version of Ubuntu is released. You can download and install the DEB packages from the following links:
  
aptik-latest-i386.deb (32-bit) 
aptik-latest-amd64.deb (64-bit) 


Install 'gdebi' using apt-get then double-click the downloaded package to install it. These packages can be installed on all versions of Ubuntu.

Links for other packages:
timeshift-latest-i386.deb (32-bit) 
timeshift-latest-amd64.deb (64-bit) 

timeshift-btrfs-latest-i386.deb (32-bit) 
timeshift-btrfs-latest-amd64.deb (64-bit) 

selene-latest-i386.deb (32-bit) 
selene-latest-amd64.deb (64-bit) 

conky-manager-latest-i386.deb (32-bit) 
conky-manager-latest-amd64.deb (64-bit) 

1 comment:

  1. Aptik is an indispensable tool! Thank you for your great idea/effort. It is really appreciated.

    We are using it on Linux Mint but would also love to use it with Ubuntu-Mate running {Raspberry | Orange} Pi 2. Would you consider an ARM build for Aptik? If you need help, I would volunteer my time to do it. We are building multi-node clusters, so Aptik would be very useful (and much more flexible than simply duplicating images).

    ReplyDelete

If you are reporting an issue and commenting as an anonymous user, please leave your email address so that I can get in touch with you.